zmiany na głownej stronie

Prosimy tu wpisywać propozycje tematów, sugerować zmiany czy zgłaszać błędy i problemy...
veo
 

Postprzez veo » 28 wrz 2009, o 16:24

To Wam w ogóle działają newsy? Ja widzę pod Firefoxem "błąd kodowania zawartości", a IE nie wyświetla w ogóle nic z newsroomu.

Avatar użytkownika
admin
Site Admin
Site Admin
 
Posty: 54
Dołączył(a): 1 paź 2006, o 23:47

Postprzez admin » 28 wrz 2009, o 19:14

poprawione:
dla glownych 3 tematow, przy wcisnieciu przycisku z dowolnym numerkiem, animacja zostaje zatrzymana

@veo: wyczysc kesz i przeladuje strone shift+ctrl+R (IE ctrl+F5)
testowalem na kilku komputerach i przegladarkach i dziala, jedynie jest problem pod IE, ze nie wyswietla glownych zdjec

Avatar użytkownika
Maciek
lewityn - wypływasz na szerokie wody
lewityn - wypływasz na szerokie wody
 
Posty: 804
Dołączył(a): 27 lis 2006, o 20:36
Lokalizacja: inąd

Postprzez Maciek » 29 wrz 2009, o 10:15

pod FF 3.0.11 na linuchu mam problem następujący:

Kod: Zaznacz cały
Content Encoding Error
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.
The page you are trying to view cannot be shown because it uses an invalid or unsupported form of compression.
   * Please contact the website owners to inform them of this problem.


wyskakuje podczas próby wczytania artykułów z portalu

FF 3.5.13 pod windą nie wykazuje takich błędów
Sprzedam zestaw Core 2 Duo E4300, Abit AB9 Pro, BigTyphoon 120VX, 4GB Geil Ultra DDR2

veo
 

Postprzez veo » 29 wrz 2009, o 14:00

To ja mam to samo pod Windowsem. Czyściłem historię, ciasteczka, pamięć podręczną, wciskałem owe shift + ctrl + R i zdaje się nie pomagać.

Avatar użytkownika
admin
Site Admin
Site Admin
 
Posty: 54
Dołączył(a): 1 paź 2006, o 23:47

Postprzez admin » 29 wrz 2009, o 14:27

nei wiem do konca co to moze byc, wylaczylem kompresje na poziomie framewroku

Maciek i veo: sprawdzcie prosze czy teraz jest OK

veo
 

Postprzez veo » 29 wrz 2009, o 14:41

Teraz jest okej.

Avatar użytkownika
eve666
lewityn - wypływasz na szerokie wody
lewityn - wypływasz na szerokie wody
 
Posty: 526
Dołączył(a): 4 kwi 2008, o 13:25

Postprzez eve666 » 5 paź 2009, o 09:28

Adminie Drogi - ja mam nadzieję, że cały czas coś robisz z portalem (a konkretniej - z serwerem)! Wczoraj cały dzień nie mogłam się dostać na żp, dzisiaj co jakiś czas mogę.

Cały czas otrzymuję komunikat, że połączenie zostało zresetowane w czasie wczytywania strony.

Avatar użytkownika
admin
Site Admin
Site Admin
 
Posty: 54
Dołączył(a): 1 paź 2006, o 23:47

Postprzez admin » 5 paź 2009, o 10:37

sa problemy z serwerem bazy danych, zbyt czesto sie przeciaza, analizuje problem, niestety wyglada mi to wlasnie na dzialnie skryptow forum...

Poprzednia strona

Powrót do Sprawy forum



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników