Błędy

Prosimy tu wpisywać propozycje tematów, sugerować zmiany czy zgłaszać błędy i problemy...
Avatar użytkownika
Xanadu
Pabianiczanin
Pabianiczanin
 
Posty: 2198
Dołączył(a): 21 mar 2008, o 16:17
Lokalizacja: Bugaj

Błędy

Postprzez Xanadu » 15 sty 2010, o 11:46

Na prawdę nie da się tego poprawić?

Avatar użytkownika
ewa
Moderator
Moderator
 
Posty: 889
Dołączył(a): 20 lis 2006, o 20:43
Lokalizacja: z redakcji

Błędy

Postprzez ewa » 15 sty 2010, o 12:43

Ale ja tak nie mam...
Ogry są jak Photoshop, Photoshop ma warstwy i ogry mają warstwy...
Obrazek Obrazek

Avatar użytkownika
eve666
lewityn - wypływasz na szerokie wody
lewityn - wypływasz na szerokie wody
 
Posty: 526
Dołączył(a): 4 kwi 2008, o 13:25

Re: Błędy

Postprzez eve666 » 15 sty 2010, o 20:10

Ja też mam tak z postami - widzę, że są nieprzeczytane działy, a po kliknięciu na "zobacz nowe posty" pojawia się "wyszukiwarka nic nie znalazła". Może się mylę, ale mam wrażenie, że dzieje się to wtedy, gdy przerwa między jedną wizytą a drugą na forum jest krótka - na przykład trzy godziny. Pojawia się nowy post a w wyszukiwaniu - nic :/ I później te nieodnalezione, nieprzeczytane posty tak już zostają - nie wyszukują się, a świecą :)

Avatar użytkownika
Xanadu
Pabianiczanin
Pabianiczanin
 
Posty: 2198
Dołączył(a): 21 mar 2008, o 16:17
Lokalizacja: Bugaj

Błędy

Postprzez Xanadu » 16 sty 2010, o 00:14

Przeciętnie odwiedzam forum raz dziennie. Więc rozstrzał mam większy niż 3 godziny.

Avatar użytkownika
Xanadu
Pabianiczanin
Pabianiczanin
 
Posty: 2198
Dołączył(a): 21 mar 2008, o 16:17
Lokalizacja: Bugaj

Błędy

Postprzez Xanadu » 31 sty 2010, o 11:41

Kod: Zaznacz cały
General Error
SQL ERROR [ mysql4 ]

Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Wiesza się coś.
Wątki nie chcą się ładować.
Na innym forum mieli to samo. Szybka wymiana maili z adminem serwera rozwiązała problem.

Jak widzę, generał Error rządzi się również na stronach portalu ŻP.

Avatar użytkownika
admin
Site Admin
Site Admin
 
Posty: 54
Dołączył(a): 1 paź 2006, o 23:47

Re: Błędy

Postprzez admin » 4 lut 2010, o 19:26

serwer znowu nie wyrabia... od dzis zmiana wiec zobaczymy jak bedzie teraz

Avatar użytkownika
eve666
lewityn - wypływasz na szerokie wody
lewityn - wypływasz na szerokie wody
 
Posty: 526
Dołączył(a): 4 kwi 2008, o 13:25

Re: Błędy

Postprzez eve666 » 5 lut 2010, o 13:28

Heloł Adminie - zgłaszam, że nowych, nieprzeczytanych postów nie wyszukuje mi już w ogóle :cry:

Avatar użytkownika
Maciek
lewityn - wypływasz na szerokie wody
lewityn - wypływasz na szerokie wody
 
Posty: 804
Dołączył(a): 27 lis 2006, o 20:36
Lokalizacja: inąd

Błędy

Postprzez Maciek » 19 lut 2010, o 01:22

pod linuchem w firefoxie nie wyświetla mi się poprawnie strona portalu (forum jest ok); tak jakby nie był załadowany styl css (a patrzyłem w adblocku i nie był zablokowany)
Sprzedam zestaw Core 2 Duo E4300, Abit AB9 Pro, BigTyphoon 120VX, 4GB Geil Ultra DDR2

Avatar użytkownika
Maciek
lewityn - wypływasz na szerokie wody
lewityn - wypływasz na szerokie wody
 
Posty: 804
Dołączył(a): 27 lis 2006, o 20:36
Lokalizacja: inąd

Błędy

Postprzez Maciek » 19 lut 2010, o 11:26

dodaję screena:

Obrazek
Sprzedam zestaw Core 2 Duo E4300, Abit AB9 Pro, BigTyphoon 120VX, 4GB Geil Ultra DDR2

Avatar użytkownika
Xanadu
Pabianiczanin
Pabianiczanin
 
Posty: 2198
Dołączył(a): 21 mar 2008, o 16:17
Lokalizacja: Bugaj

Błędy

Postprzez Xanadu » 19 lut 2010, o 15:22

Podejrzewam, że jak w każdej wersji Firefaxa, zadziała i u Ciebie skrót Ctrl+F5, co odświeży ci cache przeglądarki i strona zacznie się normalnie wczytywać.
Wszedłem tam przed chwilą (via FF) i portal wyświetla się bez problemów.

Avatar użytkownika
Maciek
lewityn - wypływasz na szerokie wody
lewityn - wypływasz na szerokie wody
 
Posty: 804
Dołączył(a): 27 lis 2006, o 20:36
Lokalizacja: inąd

Błędy

Postprzez Maciek » 20 lut 2010, o 01:19

Xan, podejrzewałbyś mnie o to że nie próbowałem tego robić? ;-)
Sprzedam zestaw Core 2 Duo E4300, Abit AB9 Pro, BigTyphoon 120VX, 4GB Geil Ultra DDR2

Avatar użytkownika
Xanadu
Pabianiczanin
Pabianiczanin
 
Posty: 2198
Dołączył(a): 21 mar 2008, o 16:17
Lokalizacja: Bugaj

Błędy

Postprzez Xanadu » 20 lut 2010, o 15:05

Skoro tylko tobie się to nie ładuje? :027:

Poprzednia strona

Powrót do Sprawy forum



Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zalogowanych użytkowników